OCR & Contract Analysis Unavailable
Resolved
May 21, 2026 at 9:27am UTC
The issue has been identified and resolved. Affected contracts have been processed now. We are sorry for the inconvenience.
Affected services
Created
May 21, 2026 at 7:01am UTC
We are currently experiencing an infrastructure issue that is preventing OCR processing and AI analysis from completing for contracts uploaded today.
What is affected:
Contracts uploaded since this morning will not yet show extracted data, analysis results, or recognized text. Previously uploaded contracts are not affected.
What we are doing:
Our engineering team is actively investigating the root cause. We expect to have a fix in place today and will process all affected contracts once the issue is resolved — no data will be lost.
What you need to do:
Nothing. Your uploaded contracts are safe. Once resolved, OCR and analysis will run automatically on all affected files.
We will post an update as soon as we have more information.
Affected services