Back to overview
Degraded

Performance issues

May 24 at 11:30am CEST
Affected services
Web Application
API

Resolved
May 24 at 12:14pm CEST

At 2024-05-24 11:07 CEST the ContractHero platform recognized unexpected high load which led to the outage of single containers. The monitoring informed the devops teams, but the auto scaling didn't pick up as quick as expected, so that the web application and back end was only partially available.
At 2024-05-24 11:37 CEST the platform reached for all customers a stable state again.
While investigating the issue the devops team were able to identify a bottle neck in the platform which will be released as soon as possible. Additionally the standard platform setup was scaled up to handle these scenarios better from the start.
We will investigate the auto scaling issue further to prevent these situations fully.
We are sorry for the inconveniences.

Created
May 24 at 11:30am CEST

We are currently experiencing performance issues on the ContractHero application which result in slower loading times for some users. We have identified the issue and are working on resolving it.